> 뉴스포커스 > 금융&보험
카카오뱅크, '오래된 휴대폰은 이용 못해' .. 갤럭시 포함 30여 종 해당2013년 전후 출시된 삼성 갤럭시 시리즈, LG G시리즈등 에서 이용제한 문제 생겨.. 카카오뱅크 '안드로이드 운영체계 5,0으로 업그레이드 할 것' 권유
민형기 기자  |  consumerwide22@gmail.com
폰트키우기 폰트줄이기 프린트하기 메일보내기 신고하기
승인 2017.08.11  18:48:26
트위터 페이스북 미투데이 네이버 구글 msn 네이버블로그
   
▲안드로이드 운영체제(OS) 기반의 일부 구형 휴대폰에서는 카카오뱅크 이용이 원활하게 진행되지 않아 카카오뱅크 사용에 불편을 겪고 있다 (사진;카카오뱅크 홈페이지 캡처)

[컨슈머와이드-민형기기자] 안드로이드 운영체제(OS) 기반의 일부 구형 휴대폰에서는 카카오뱅크 이용이 원활하게 진행되지 않아 카카오뱅크 사용에 불편을 겪고 있다. 삼성전자 제품 10종, LG전자제품 10종,팬택 제품 10종 등 총 30여 종의 휴대폰에서 카카오뱅크 이용제한이 일어나고 있다. 

11일 업계에 따르면, 안드로이드 OS 기반의 구형 휴대폰(출시 후 3년이상 경과) 소지자들은 카카오뱅크 접속 시 계속 새롭게 본인인증을 해야하고 '기기 변경을 하라'는 등의 메세지를 받아야 하는 번거로움을 겪고 있다. 

이와 관련 카카오뱅크 측은 지난 2013년 전후에 출시된 안드로이드 기반의 일부 구형 휴대폰에서 이러한 문제가 발생하고 있다며 '안드로이드 기반의 구형 휴대폰에 저장된 카카오뱅크의 중요정보가 임의로 초기화되는 현상 때문에 이러한 문제들이 발생한 것' 이라고 설명했다. 즉  이용자가 카카오뱅크에 입력한 정보가 삭제되면서 기기변경으로 인식돼 매번 신분증 촬영을 할 수 밖에 없는 현상이 발생했다는 것이다. 

카카오뱅크 측은 해당 문제에 대한 해결책으로 '휴대폰의 운영체계를 5.0 이상으로 업그레이드 할 것'을 권했다. 업그레이드를 통해 문제가 해결되거나 문제 발생 빈도가 크게 떨어진다며 보안 등을 이유로 안드로이드 4.3 이상에서만 이용하는 것을 권한다고 말했다. 

현재 카카오 뱅크 이용제한이 발생한 제품은 ▲삼성전자 -갤럭시노트2, 갤럭시노트3, 갤럭시 그랜드맥스, 갤럭시S3, 갤럭시S4 등 갤럭시 시리즈 10종 ▲LG전자- G2, G3 cat6, LG G Pro2, G3 cat6 등 G시리즈와 G프로 시리즈 10종 ▲팬택- 베가아이언2, 베가 시크릿노트 등 베가 시리즈 10종 등이다.

 

폰트키우기 폰트줄이기 프린트하기 메일보내기 신고하기
트위터 페이스북 미투데이 네이버 구글 msn 네이버블로그 뒤로가기 위로가기
이 기사에 대한 댓글 이야기 (0)
자동등록방지용 코드를 입력하세요!   
확인
- 200자까지 쓰실 수 있습니다. (현재 0 byte / 최대 400byte)
- 욕설등 인신공격성 글은 삭제 합니다. [운영원칙]
이 기사에 대한 댓글 이야기 (0)
가장 많이 본 뉴스
기획취재
신문사소개기사제보광고문의불편신고개인정보취급방침청소년보호정책이메일무단수집거부
서울특별시 강서구 양천로 551-17 한화비즈메트로 1차 814호  |  대표전화 : 02)6672-4000  |  팩스 : 02)6672-4006
등록번호 : 서울 아 03166  |  창간일 : 2014년5월 12일  |  등록일자 : 2014년5월 22일  |  발행인 : 전휴성  |  편집인 : 전휴성  |  청소년보호책임자 : 강진일
Copyright © 2017 컨슈머와이드. All rights reserved.